Problema estranho Injeção Banditi 650S 2011

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Sab 19 Set 2015, 16:53

Boa tarde senhores,
Sou um feliz proprietário de uma B65s ano 2011. Peguei a moto há 2 semanas e estou bem feliz com ela.

Porém, ao fazer o primeiro abastecimento a luz da injeção acendeu e fica acessa direto, a moto não dá nenhum sintoma, não falha, pega de primeira, não morre, não falha em altos giros, enfim, está perfeita.
Troquei o combustível 3 vezes e a luz não apagou, então mandei um mecânico de confiança passar o scanner nela e pra minha surpresa e do mecânico nada foi encontrado, nenhum erro é todos os sensores funcionam perfeitamente.

Alguém já viu algo parecido ou sugere mais algum teste em outro item da moto?

Agradeço desde já.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Felipe Dário em Sab 19 Set 2015, 21:33

Ola amigo, verifique a posição da borboleta secundária
avatar
Felipe Dário
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 20/07/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Dom 20 Set 2015, 10:26

Olá Felipe, obrigado pela dica.
Sou muito leigo nesse negócio de motores...rsrsrs. Vou pedir para o mecânico olhar.

Outra pergunta: o scanner não iria acusar um problema nessa peça?
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Qua 23 Set 2015, 16:21

Ninguém mais?
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por romulocx em Ter 29 Set 2015, 05:59

cara assim to com a mesma coisa só que eh em um carro de acordo com o mecanica eu deveria trocar o catalizador que acabaria o problema é carro quando ele coloca o aparelho ele consegue apagar a luz um tempo depois a luz ascende novamente

pode parecer que a moto nao tem nada poerem se voce repara o consumo dela deve ter aumentado veja com o mecanico se ele nao consegue apagar a luz pra enganar a moto que esta tudo bem deve ser algo relacionado com sonda lanbda no caso do meu carro o mecanico diz que o catalizador esta ruin e da má leita da sonda por isso a luz ascende porem com a luz acessa o carro consome mais ela apaga a luz la quando coloca o aparelho e o consumo volta a niveis normais/ nao troco o catalizador pq é o olho da cara
avatar
romulocx
Participante
Participante

Masculino
Idade : 30
Data de inscrição : 10/06/2014

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Ter 19 Abr 2016, 18:27

Boa noite amigos,
Fiz um jump nos conectores da minha bandit ( a mesma da primeira mensagem) e apareceu o seguinte código -C00 . Alguém consegue me dizer onde é o problema?
Ando com a moto normalmente, não falha em baixa, não falha em alta, mas essa luz acesa me incomoda.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Bellizzi em Qua 20 Abr 2016, 07:19

Amigo não tenho certeza,mais me parece que esse código é sonda lambda ! Quem manja bem disso é o Berlindo,vamos ver o que ele fala.....boa sorte ai.
avatar
Bellizzi
Participante
Participante

Masculino
Idade : 59
Data de inscrição : 04/08/2014

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Seg 02 Maio 2016, 16:07

Salve Belizzi.
Então, fiz o procedimento errado na hora de fazer o jump, por isso deu esse código Razz
Agora fiz corretamente e apareceu o código C44, coloquei num outro tópico também, vamos ver se alguém consegue ajudar.
Obrigado e boa semana.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Bellizzi em Ter 03 Maio 2016, 07:41

tenho quase certeza que o Berlindo sabe,manja muito de códigos de injeção.....vamos aguardar !
boa sorte ai
avatar
Bellizzi
Participante
Participante

Masculino
Idade : 59
Data de inscrição : 04/08/2014

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Bellizzi em Ter 03 Maio 2016, 07:46

Estive dando uma pesquisada aqui na net e tive algumas informações de que esse código c44 é sobre sonda lambida !
avatar
Bellizzi
Participante
Participante

Masculino
Idade : 59
Data de inscrição : 04/08/2014

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Berlindo em Ter 03 Maio 2016, 09:42

É a sonda mesmo:

FI SYSTEM DIAGNOSIS
“C31” (P0705) Gear Position SWITCH CIRCUIT MALFUNCTION
“C32” (P0201), #1PRIMARY FUEL INJECTOR CIRCUIT MALFUNCTION
“C33” (P0202), #2
“C34” (P0203) #3
“C35” (P0204) #4

“C36” (P1764), # 1 SECONDARY FUEL INJECTOR CIRCUIT MALFUNCTION
“C37” (P1765), #2
“C38” (P1766) #3
“C39” (P1767) #4

“C41” (P0230-H/L) FP RELAY CIRCUIT MALFUNCTION
“C42” (P01650) IG SWITCH CIRCUIT MALFUNCTION
“C44” (P0130/P0135) HO2 SENSOR (HO2S)
CIRCUIT MALFUNCTION (For E-02, 19)

“C46” (P1657-H/L or P1658) EXCV ACTUATOR
CIRCUIT MALFUNCTION
“C49” (P1656) PAIR CONTROL SOLENOID VALVE
CIRCUIT MALFUNCTION
“C60” (P0480) COOLING FAN RELAY CIRCUIT MALFUNCTION


Sua moto tem escape full? Foi mexido no escape dela? Pois é o que costuma dar problema na sonda lambda. É bem incomum a sonda dar problema, mas tem algo nela sim. Poderia começar com coisas simples tipo ver se a sonda está lá, se está bem conectada no chicote, etc.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Ter 03 Maio 2016, 11:53

Muito grato!! Aprendendo muito aqui!!!!

Berlindo, troquei minha ponteira sim, mas o problema apareceu antes disso.
Ontem tirei a sonda, dei uma limpada com uma escovinha de leve, mas não consegui desconectar o chicote (não sei onde desconecta).
Vou ver se consigo desconectar ela toda.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Ter 03 Maio 2016, 13:41

Algum macete ou esquema para desconectar a sonda toda?
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Bellizzi em Ter 03 Maio 2016, 15:09

Ta vendo o cara é fera.....ele é o cara......valeu Berlindo,vou imprimir esta tabela!
avatar
Bellizzi
Participante
Participante

Masculino
Idade : 59
Data de inscrição : 04/08/2014

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Berlindo em Ter 03 Maio 2016, 15:45

FernandoCarvalho escreveu:Algum macete ou esquema para desconectar a sonda toda?
Rapaz, não lembro onde ela sobe no chicote não...vc vai ter que dar uma procurada. Talvez tentar um part list que mostre onde fica alocado o chicote e ajude.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Berlindo em Ter 03 Maio 2016, 15:48

Bellizzi escreveu:Ta vendo o cara é fera.....ele é o cara......valeu Berlindo,vou imprimir esta tabela!

Que nada, sou só fução...rs
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por FernandoCarvalho em Ter 10 Maio 2016, 15:29

Salve companheiros!!!
A sonda tinha do para a roça, comprei uma pelo mercado livre e eu mesmo troquei. Problema resolvido, luz FI apagada.
Obrigado a todos pela ajuda.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Re: Problema estranho Injeção Banditi 650S 2011

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum