Bandit 650N (injetada) falhando.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 09:57

Oi,

Bom o meu problema é bem estranho pra uma moto injetada, só aparece quando quente e não consta nada no raster e já passou por limpeza de bicos remapeamento e troca de velas e filtro (esportivo K&N) e já verifiquei a bomba de combustível (mesmo assim o problema persiste).

Quando quente minha moto perto dos 7~8 mil giros pra cima engasga (como se o filtro de ar estivesse sujo) a aceleração (porem só da metade da aceleração pra cima também).

Porem se voltar a aceleração um pouco ela volta ao normal e sobe o giro como se nada tivesse acontecido...

Sera que seria por causa do filtro esportivo? Alguém já teve esse problema?

Obrigado a todos...
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Berlindo em Ter 21 Maio 2013, 10:15

Qdo vc fala q verificou, foi testado a pressão da bomba de combustível?

Eu andava com filtro K&N e não tinha problema não. Pelo q vc tá falando, parece excesso. Parece mais obstrução do que entrada de ar livre.

Deu uma olhada na cor das velas? O problema apareceu depois dessa manutenção ou já estava?

Seria bom medir o TPS pra ver se está certinho e ir por eliminação: testar vazão dos bicos, ler a mistura em cima de um dino, de repente exija até um remap.

Vc tá usando que vela? Eu tive problema com falhas em alto giro com as velas Brisk, tanto é que tirei fora, coloquei NGK iridium e voltou a ficar redonda.

Mas veja esse lance da medição do TPS, talvez esteja aí algum indício.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 10:29

A bomba de combustível foi testada a compressão e tava tudo okay.
Ela passo por uma revisão recentemente (antes já esta constando esse problema), onde foi trocada as velas (NGK modelos originais), revisão do filtro de ar, troca de óleo e filtro, limpeza dos bicos e corpo borboleta e remapeamento.

O problema que meu mecânico não tem dinamômetro (alem de ser de outra cidade e estar sempre lotado de serviço), ou seja não foi possível verificar em alta e quete o problema...


E é como eu disse é complicado mostrar o problema pra alguém pq só acontece com a moto quete (ou depois de um tempo andando, não sei bem ao certo)
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Berlindo em Ter 21 Maio 2013, 11:35

Sua moto nunca superaqueceu não né?

Bem estranho isso aí viu. Não parece ser falha de ignição...

Essa limpeza que fizeram deve ser descarbonizante. Se não desmontaram nada, é só um Car80 na linha de combustível.

Se não tem erro na injeção, não deve ser algum sensor. A sonda tá lá no lugar né, vc só trocou a ponteira, certo?

Cara, complicado, vai ser aqueles problemas tinhosos e talvez ridículos, depois de ser descoberto...
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Mamation em Ter 21 Maio 2013, 11:44

Chester, estou com um problema parecido com o seu, porém ocorre mesmo com a moto fria.

acelerando de leve a moto vai tranquilo até 140-150, se enrrolar o cabo ela nao sobe o giro mais que 7~~8 mil rpm, parece que ta rodando em falta...

No meu caso, estou desconfiando que a abraçadeira do coletor de admissão está permitindo algum vazamento, ocasionando a perda de potencia em alto giro. Andei pesquisando alguns fóruns de fora, e o problema parece realmente existir.

http://www.cheapcycleparts.com/model_years/4465-suzuki-2008-gsx650f/assemblies/126750-cylinder-head

Item 22


Engraçado que apertei essa abraçadeira o máximo possível, no começo o problema sumiu, porem depois de dar umas esticadas ele voltou.

avatar
Mamation
Participante
Participante

Masculino
Idade : 27
Data de inscrição : 10/08/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Mamation em Ter 21 Maio 2013, 11:47

Berlindo, no meu caso, eu cheguei a desmontar o corpo do acelerador pois precisei trocar o cabo, e eu não consegui conectar sem tirá-lo. Após isso começou este problema.
Existe algum procedimento especifico que deve ser feito quando conectado o corpo do acelerador no coletor de admissão?
avatar
Mamation
Participante
Participante

Masculino
Idade : 27
Data de inscrição : 10/08/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 12:54

Berlindo escreveu:Sua moto nunca superaqueceu não né?

Bem estranho isso aí viu. Não parece ser falha de ignição...

Essa limpeza que fizeram deve ser descarbonizante. Se não desmontaram nada, é só um Car80 na linha de combustível.

Se não tem erro na injeção, não deve ser algum sensor. A sonda tá lá no lugar né, vc só trocou a ponteira, certo?

Cara, complicado, vai ser aqueles problemas tinhosos e talvez ridículos, depois de ser descoberto...

A limpeza foi completa (tirou o corpo borboleta e tudo) e com um profissional super qualificado, e o engraçado é isso nenhum censor identifica nada...

A sonda estar instalada normalmente no coletor, eu só troquei a ponteira mesmo.
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 12:59

Mamation escreveu:Chester, estou com um problema parecido com o seu, porém ocorre mesmo com a moto fria.

acelerando de leve a moto vai tranquilo até 140-150, se enrrolar o cabo ela nao sobe o giro mais que 7~~8 mil rpm, parece que ta rodando em falta...

No meu caso, estou desconfiando que a abraçadeira do coletor de admissão está permitindo algum vazamento, ocasionando a perda de potencia em alto giro. Andei pesquisando alguns fóruns de fora, e o problema parece realmente existir.

http://www.cheapcycleparts.com/model_years/4465-suzuki-2008-gsx650f/assemblies/126750-cylinder-head

Item 22


Engraçado que apertei essa abraçadeira o máximo possível, no começo o problema sumiu, porem depois de dar umas esticadas ele voltou.


A minha só aparece quando quente, quando aparece frio ou quente normalmente é o filtro de ar que esta sujo... (já aconteceu comigo)

Quanto as braçadeiras, a minha parece que vaza um pouquinho perto desta emenda mesmo, mais me disseram que é normal.
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 13:13

Meu mecânico falou que é bem provável de isso ser o filtro de ar. Quando eu fui estalar o K&N eu tirei uma especie de bico de borracha que leva o ar pra dentro do filtro.

Equivalente ao item 3 da imagem abaixo.

avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Berlindo em Ter 21 Maio 2013, 13:52

Vc ñ guarda uma flanela alí debaixo do banco não né? rs
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Ter 21 Maio 2013, 14:39

Berlindo escreveu:Vc ñ guarda uma flanela alí debaixo do banco não né? rs

Não, rs...
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Mamation em Qua 22 Maio 2013, 15:14

Chester, consegui corrigir o meu problema, talvez sirva pra você também.
da uma olhada nesse tutorial... no meu caso quase nem saiu sujeira demais daquele orificio, e era exatamente o que causada problema.
http://nswbandits.forumotion.net/t1379-fuel-pump-fix


vou até criar um tópico com esse link anexado, acredito que muita gente até hoje trocou a bomba de combustível atoa!


avatar
Mamation
Participante
Participante

Masculino
Idade : 27
Data de inscrição : 10/08/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Qua 22 Maio 2013, 15:37

Mamation escreveu:Chester, consegui corrigir o meu problema, talvez sirva pra você também.
da uma olhada nesse tutorial... no meu caso quase nem saiu sujeira demais daquele orificio, e era exatamente o que causada problema.
http://nswbandits.forumotion.net/t1379-fuel-pump-fix


vou até criar um tópico com esse link anexado, acredito que muita gente até hoje trocou a bomba de combustível atoa!




Que legal amigo,

Vou fazer isso ainda hoje, mais aquela peça sai facilmente?
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Mamation em Qua 22 Maio 2013, 15:51

Cara, faz sim, eu levei cerca de 2 horas pra fazer o procedimento completo.
Tudo sai tranquilamente, aquela peça em si, onde ele limpa tem que forçar um pouco pra sair, mas pouca coisa, pois ela fica conectada a mangueira de alumínio que possui um anel de vedação (que segura ela, por isso precisa forçar).
avatar
Mamation
Participante
Participante

Masculino
Idade : 27
Data de inscrição : 10/08/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Chester Esquadrão em Qui 23 Maio 2013, 16:41

Ainda não pude fazer a limpeza da bomba de combustível, mais aparentemente o meu problema era realmente o filtro de ar (ate onde meu mecânico me explicou).

Vou fazer o teste amanham....
avatar
Chester Esquadrão
Participante
Participante

Masculino
Idade : 25
Data de inscrição : 27/07/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Mamation em Qui 23 Maio 2013, 16:46

Você nao testou com o filtro original?
avatar
Mamation
Participante
Participante

Masculino
Idade : 27
Data de inscrição : 10/08/2012

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Berlindo em Sex 24 Maio 2013, 10:14

O seu K&N tá lubrificado com óleo normalmente né?

Eu coloquei K&N na minha e nem remapeei de início. Ficou um buraco em médias que só melhorou depois de remapear, mas nenhuma falha.

Os filtros de algodão precisam estar lubrificados com o óleo que ajuda na filtragem, ele devem dar uma restringida tb.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Bandit falhando quando esquenta (injeçao)

Mensagem por Alexsobral em Qua 12 Out 2016, 23:20

Boa noite ja vi aqui no forum que acharam a soluçao para esse meu problema minha badit se sai com ela tudo bem mais quando esquenta nao passa de quatro mil giros começa corta e nao abre conto com ajuda de vcs boa noite.

Alexsobral
Participante
Participante

Masculino
Idade : 35
Data de inscrição : 12/10/2016

Voltar ao Topo Ir em baixo

Re: Bandit 650N (injetada) falhando.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum