Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mensagem Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por rafaelmeira em Sab 24 Set 2011, 11:06

Relembrando a primeira mensagem :

Olá pessoal, tem +ou- um mês que peguei uma Bnadit 650 2009 injetada com 8500 km, e essa última semana (18/09 à 23/09) ela ficou para pois não tive tempo de andar com ela, mas hoje (24/09) fui dar uma volta com ela e percebi que ela esta falhando em marcha lenta fica ocilando entre 1000 a 1100 rpm, coisa que ela nunca tinha feito, fiz até um video para vocês verem como ela esta (http://www.youtube.com/watch?v=xaNryzJQka8), no dia 18 eu completei o tq com podium, ela esta com 3/4 de tg.
já arranquei toda a gasolina que estava e coloquei outra, fui até a imigrantes pra gastar o restinho da gasolina velha, mas mesmo assim ela continua falhando.
O que devo fazer?
Será que pode ser as velas?
ou pode ser os Bicos?

Por favor me ajudem...


Última edição por rafaelmeira em Dom 02 Out 2011, 18:14, editado 1 vez(es)
avatar
rafaelmeira
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 16/08/2011

Voltar ao Topo Ir em baixo


Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Sex 16 Out 2015, 17:44

Então o erro tá persistente. Não é possível que com o raster não pegam. Foda ficar na tentativa e erro hein? Precisava entrar no diagnóstico dela e identificar o erro.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Sab 17 Out 2015, 14:47

E dá para entrar no diagnostico sem aparelho? Consigo fazer isso aqui, sem precisar de um "mechanico" ?
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Seg 19 Out 2015, 09:18

Da Bandit acho que não, precisa do software que eles usam...malditos...rs

Até a Ninjinha 250 tem diagnóstico, não entendo porque da Bandit não ter (ou de repente tem e eu não conheço).
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Charger em Seg 19 Out 2015, 10:11

Pra zerar os codigos de erro nao precisa de horas, somente desconectar a bateria e juntar os cabos do positivo e negativo, descarrega tudo na hora. Mas se vc esperou esse tempo e nao zerou, algum problema tem, acha um equipamente de diagnostico top ai q vai mostrar onde eh o erro sim.
avatar
Charger
Participante
Participante

Masculino
Idade : 33
Data de inscrição : 02/10/2014

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Seg 19 Out 2015, 12:30

Salve, obrigado pelas dicas.
não fiz o passo de conectar o positivo e o negativo, mas farei assim que possível. Estou aguardando a chegada de um aparelho novo na Oficina que deixo a moto.
saindo novidades eu coloco aqui.
Valeu!!
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por sandrobqsps em Qua 02 Mar 2016, 10:50

Ola amigos passei pela mesma situação minha BS65 depois que isolei o sistema PAIR começou a oscilar a lenta quando fria até mesmo morrendo voltei o sistema PAIR de como original novamente e pronto a menina voltou a ser o que era fica ai a dica minha BS é uma 09.Abraços.

sandrobqsps
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 11/02/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Qua 02 Mar 2016, 13:23

Não deveria ter essa influencia. Vc ficou qto tempo com o PAIR tapado?
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por rogermonteiro3 em Qui 03 Mar 2016, 00:41

O sistema pair não foi causa, e sim consequencia. A anomalia aí era em outra coisa q não consegui entender
avatar
rogermonteiro3
Participante
Participante

Masculino
Idade : 29
Data de inscrição : 25/01/2016

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Alex84 em Ter 08 Mar 2016, 11:47

FernandoCarvalho escreveu:Salve, obrigado pelas dicas.
não fiz o passo de conectar o positivo e o negativo, mas farei assim que possível. Estou aguardando a chegada de um aparelho novo na Oficina que deixo a moto.
saindo novidades eu coloco aqui.
Valeu!!

Sua luz Fi acendeu e permanece acesa com a moto ligada?

Fica piscando a mensagem CHEC no painel?

Se sim é bem fácil fazer o diagnóstico, até em casa dá pra fazer.

Na minha aconteceu isso e era a sonda lambda. Substitui e apagou a luz Fi e voltei a ter acesso as funções do painel.

Alex84
Participante
Participante

Masculino
Idade : 33
Data de inscrição : 01/07/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por vsf123456 em Sab 12 Mar 2016, 19:44

Galera eu tenho uma Gsx650F e estou com mesmo problema, começou aparecer depois que fiz a troca da bom de combustível. Mas eu coloquei a bomba vela e o problema persistiu, não sei o que faço mais. Pois já troquei as velas, limpei bicos, corpo de injeção e nada adiantou.
Me ajudem por favor.

vsf123456
Participante
Participante

Masculino
Idade : 24
Data de inscrição : 29/12/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Ter 19 Abr 2016, 18:29

Boa noite amigos,
Fiz um jump nos conectores da minha bandit ( a mesma da mensagem acima) e apareceu o seguinte código -C00 . Alguém consegue me dizer onde é o problema?
Ando com a moto normalmente, não falha em baixa, não falha em alta, mas essa luz acesa me incomoda.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Ter 19 Abr 2016, 19:18

Nenhum...C00 é nenhum código de erro. C00 NO FAULT
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Ter 19 Abr 2016, 19:26

Obrigado Berlindo.
Uai, então por que a luz permanece acesa??
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Qua 20 Abr 2016, 09:12

Esse processo de diagnóse mostra o erro atual, mas não a memória de códigos de falha. É provável que você teve alguma falha e isso ficou memorizado, só apaga via software. Você pode até tentar fazer a mandinga de deixar a moto sem a bateria, com os chicotes ela unidos, mas tem moto que isso não resolve, o código de falha fica gravado na EEPROM.

Acho que vale você encostar numa Suzuki de confiança e plugue a moto no scanner deles para puxar os erros da ECU.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Dom 01 Maio 2016, 14:36

Boa tarde,
Eu estava fazendo o jump de forma errada Razz
Agora fiz da forma correta e encontrei o erro C44, acho que é relativo a um sensor se oxigênio, confere?
Alguém já mexeu com esse sensor?
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por FernandoCarvalho em Ter 10 Maio 2016, 16:07

Salve companheiros!!!
A sonda tinha do para a roça, comprei uma pelo mercado livre e eu mesmo troquei. Problema resolvido, luz FI apagada.
Obrigado a todos pela ajuda.
avatar
FernandoCarvalho
Participante
Participante

Masculino
Idade : 37
Data de inscrição : 03/09/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por vsf123456 em Sex 13 Maio 2016, 19:06

Não li todo os comentários, mas possíveis coisas que pode resolver. Bomba de combustível, ecualizacao da injeção, limpeza da injeção(completa) e filtro de ar.

vsf123456
Participante
Participante

Masculino
Idade : 24
Data de inscrição : 29/12/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Alex84 em Ter 31 Maio 2016, 09:24

FernandoCarvalho escreveu:Salve companheiros!!!
A sonda tinha do para a roça, comprei uma pelo mercado livre e eu mesmo troquei. Problema resolvido, luz FI apagada.
Obrigado a todos pela ajuda.

Aconteceu exatamente a mesma coisa comigo

Troquei pela Thomson e já era

A original estava "apenas" R$1.600

affraid

Alex84
Participante
Participante

Masculino
Idade : 33
Data de inscrição : 01/07/2015

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por renol111 em Sex 10 Jun 2016, 10:53

Bom dia pessoal.
Tenho uma Bandit 2008/2009 injetada que também estava acontecendo exatamente isso: falhando entre 2000 e 3000 giros. Aprendi bastante nesse tópico, mas acho que também posso contribuir com o aprendizado da minha tentativa.
Primeiro eu identifiquei qual o cilindro que estava falhando, ligando a moto fria, na marcha lenta, e colocando a mão na saída dos escapamentos. O escapamento que ficar mais frio, é o que está com problema.
Depois eu retirei o tanque (no manual do proprietário pag 34 ensina isso). Como? Retirar o banco, retirar os 2 parafusos com chave de 10mm que fixa o tanque, elevar um pouco o tanque e puxar as duas mangueiras no lado direito do tanque, desconectar o plug elétrico do marcador de nível e bomba de gasolina (é um plug só), e depois soltar a mangueira de alimentação de gasolina pressionando duas partes na lateral e puxando.
Soltei os conectores dos bicos injetores. Peguei uma fonte 12 vcc (dessas de camelô que vem com pino banana na ponta, parecida com carregador de celular) cortei o pino e deixei os dois fios a amostra. Liguei na tomada e fui "batendo" os fios nos bicos injetores (um de cada vez). Com isso vc ouve o clic dos bicos injetores e conferindo se eles não estão queimados, e ao mesmo tempo vc escoa a gasolina que havia no tubo distribuidor para dentro dos cilindros, com o objetivo de exatamente esvaziar toda a gasolina que havia no tubo e nos bicos injetores.
Depois eu conectei um pedaço de mangueira transparente no bico do tubo distribuidor (comprada em casa de material de construção, daquelas de medir nível) e enchi esses mesmo circuito com um spray próprio para limpeza de bicos injetores sem desmontar os bicos, e novamente pulsei os bicos injetores com a fonte de 12vcc. Depois deixei o produto alí por meia hora. Liguei tudo novamente e testei a moto, mas não resolveu.
Desmontei o tanque novamente, e fiz o que seria mais fácil em outras motos, que é desmontar as velas, mas não na Bandit pois há o que se parece com uma bomba dágua sobre as velas. No manual do proprietário ensina a fazer o teste nas velas (pag 38 e 62).
Comprei velas novas e 3 litros de solução para o aferrecimento. Desconectei a mangueira inferior do radiador (a parte mais baixa do circuito de refrigeração), abri uma tampa nessa "bomba dágua" e no reservatório do líquido de aferrecimento, e drenei todo o líquido. Soltei as 5 mangueiras dessa bomba (soltando as abraçadeiras, dá um giro inicial pra mangueira desgrudar do bico e depois puxar as mangueiras). Retirei os 2 parafusos 10mm que fixa essa bomba e retirei a bomba do local.
Soltei os conectores elétricos das velas (procure um pino que deve ser apertado e puxado. Não puxe nunca pelos fios). Cada "cachimbo" das velas tem uma bobina de alta tensão junto. Puxei esses cachimbos fazendo uma alavanca com uma chave de fenda grande ( Atenção:existe uma cavidade do quadro da moto para poder retirar os cachimbos das duas laterais. Vc pode até pensar que o cachimbo não sai, mas ele sai). Com a chave especial que vem com o kit da moto, soltei e retirei as velas (colocar a chave tipo L na vela e com uma outra chave de boca girar a outra extremidade). Fiz o teste de velas da página 62 do manual. Com todas as velas foras, eu liguei tudo no cachimbo e os pluga elétricos dos cachimbos. Encostei a rosca de cada vela num terra (eu liguei um fio numa parte do chassi e passei ao redor de cada vela) e dei a partida (com o tanque fora e desligado eletricamente a moto não ira funcionar) e observei se as velas estavam faiscando. A vela do segundo cilindro não estava faiscando (Ahaaaaa) Wink Wink . Montei velas novas. Religuei tudo novamente. Instalei a bomba e liguei todas as mangueiras, inclusive a do radiador que foi a primeira que eu soltei pra drenar a água. Enchi a bomba com o líquido de aferrecimento novo, fechei e completei no reservatório. Troquei o filtro de ar (pag 36 e 37 do manual do proprietário). Montei o tanque e saí pro abraço. Ficou perfeita  Very Happy  Very Happy  Very Happy .
Resumindo: a minha moto falhando era devido a uma vela que não estava faiscando.
Flw, um abraço.

renol111
Participante
Participante

Masculino
Idade : 56
Data de inscrição : 10/06/2016

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Alexsobral em Qui 13 Out 2016, 12:53

Boa tarde jovens alguem pode me ajudar minha bandt quando esquenta fica falhando

Alexsobral
Participante
Participante

Masculino
Idade : 35
Data de inscrição : 12/10/2016

Voltar ao Topo Ir em baixo

Mensagem Mesmo Problema - Ja resolveu...

Mensagem por fjif em Qua 08 Mar 2017, 12:52

Alexsobral escreveu:Boa tarde  jovens alguem pode  me  ajudar minha  bandt quando esquenta  fica  falhando

Boa tarde Alex, a minha começou a apresentar o mesmo defeito, notei que ela fica falhando quando arma a ventoinha do radiador, ate a luz do farol diminui a intensidade.

fjif
Participante
Participante

Masculino
Idade : 42
Data de inscrição : 25/10/2016

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Berlindo em Qua 08 Mar 2017, 13:19

Pode ser falta de corrente, tanto retificador quanto a bateria mesmo.
avatar
Berlindo
Participante
Participante

Masculino
Idade : 34
Data de inscrição : 07/07/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por fjif em Qua 08 Mar 2017, 14:30

Berlindo escreveu:Pode ser falta de corrente, tanto retificador quanto a bateria mesmo.

obrigado, vou levar ao mecanico pra testar. O resultado eu posto

fjif
Participante
Participante

Masculino
Idade : 42
Data de inscrição : 25/10/2016

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por fjif em Seg 19 Jun 2017, 19:57

fjif escreveu:
Berlindo escreveu:Pode ser falta de corrente, tanto retificador quanto a bateria mesmo.

obrigado, vou levar ao mecanico pra testar. O resultado eu posto

Levei ao mecanico, ja havia trocado uma das bobinas, troquei mais uma, deu uma melhorada, mas ficava morrendo, a solução temporaria foi aumentar a aceleração da marcha lenta pra ela não ficar morrendo, o mecanico testou retificador, regulador de voltagem, bateria, etc e nada, disse que podem ser as outras 2 bobinas de ignição,mas fiquei pensando, será que as 4 bobinas iam dar defeito ao mesmo tempo, já que trabalham de forma independentes, quando a moto está fria fica 100%, mas quando esquenta e arma a ventoinha é como se um cilindro parasse de funcionar, as velas são novas, filtro de ar novo, já limpei a injeção 2 vezes, vou ver se troco essas outras bobinas pra ver se resolve, meu medo e que gaste dinheiro em vão.

fjif
Participante
Participante

Masculino
Idade : 42
Data de inscrição : 25/10/2016

Voltar ao Topo Ir em baixo

Mensagem Re: Bandit 650 Injetada Falhando em baixa. AJUDA!!!! (RESOLVIDO)

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum