Alguém ajuda?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mensagem Alguém ajuda?

Mensagem por BOLI em Qui 28 Jul 2011, 03:38

O Papo hoje é informática, sei que tem muita gente da areá aqui e se puderem me ajudar agradeço.

Vamos lá, Instalei um Roteador da GVT aqui em casa, estou precisando descobrir o numero de IP da minha Maquina, mas da erro, quando tento acessar o ipconfig no cmd escreve...

ipconfig não é reconhecido como um comando interno ou externo, um programa operável ou um arquivo em lotes.

Alguém já presenciou isto? oque Faço?
avatar
BOLI
Participante
Participante

Masculino
Idade : 44
Data de inscrição : 12/09/2009

Voltar ao Topo Ir em baixo

Mensagem Re: Alguém ajuda?

Mensagem por marconi em Qui 28 Jul 2011, 07:53

Dos tres um:

Ou seu PC perdeu o "path" dos comandos, ou alguem ta passando um trote em você com o falso DOS (improvavel), ou o programa do ipconfig do seu pc foi apagado.

1º (menos provavel) - Existe um "trote" de falso dos, em que o atalho em que você esta clicanto esta apontando para um executavel que simula o DOS e nele a maioria dos comandos não funciona. Para testar, vá em Iniciar>>executar, ditite CMD e dê entre. Tente executar o IP config. Se der certo, está confirmado o trote.

2º - O arquivo ipconfig.exe da sua maquina foi apagado ou renomeado. Ele deve estar na pasta "c:\windows\system32" e "c:\windows\system32\dllcache" (só no system32 já funciona). Para comprovar, entre no DOS, digite CD\ e dê enter para ir para raiz. digite DIR ipconfig.exe /s, dê enter. O sistema irá procurar o IPconfig. Se não encontrar, copie o arquivo de outro computador de algum amigo e cole na pasta system32.

3º - Pouco provavel pois outras coisas também parariam de funcionar, mas se você procurou e ele encontrou o ipconfig.exe na pasta system32, é porque ele perdeu o "path" dos comandos de DOS. Para comprovar, clique com o botão direito do mouse em "meu computador", vá em propriedades>>avançado>>variaveis de ambiente. Em baixo, em "variaveis do sistema" procure a linha "path" e clique em editar. ele deve estar mais ou menos assim: %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\Sy stem32\Wbem

Se nada disso funcionar... Format c:

Depois poste pra dizer se funcionou.
avatar
marconi
Participante
Participante

Masculino
Idade : 35
Data de inscrição : 07/06/2011

http://www.localvazamento.com

Voltar ao Topo Ir em baixo

Mensagem Re: Alguém ajuda?

Mensagem por Douglas Rocha em Qui 28 Jul 2011, 09:39

Tu ta doido marconi, depois o cara perde tudo e ainda fica brabo. Melhor se não souber fazer os procedimentos levar para alguma empresa que o faça.

Douglas Rocha
Participante
Participante

Masculino
Idade : 40
Data de inscrição : 28/04/2011

Voltar ao Topo Ir em baixo

Mensagem Re: Alguém ajuda?

Mensagem por marconi em Qui 28 Jul 2011, 11:35

haha calma meu.
antes de postar eu confirmei com meu irmão que mexe com programação.
foi ele que me passou esse tuto.
avatar
marconi
Participante
Participante

Masculino
Idade : 35
Data de inscrição : 07/06/2011

http://www.localvazamento.com

Voltar ao Topo Ir em baixo

Mensagem Re: Alguém ajuda?

Mensagem por Douglas Rocha em Qui 28 Jul 2011, 14:12

Sim mas o formatar não, hehe, eu tb sei disso, um abraço.

Douglas Rocha
Participante
Participante

Masculino
Idade : 40
Data de inscrição : 28/04/2011

Voltar ao Topo Ir em baixo

Mensagem Re: Alguém ajuda?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum